API Generating 502 Error
Incident Report for SharpSpring
Resolved
Our team has resolved the 502 errors that customers were experiencing earlier. Any new API calls should no longer return 502 server errors. If you continue to experience errors when making API calls, please contact our support team for further assistance.
Posted Jan 18, 2024 - 09:11 EST
Investigating
Our team has received reports that some customers are receiving 502 server errors when running API calls. Our team is investigating these reports and working to resolve these server errors as quickly as possible.
Posted Jan 18, 2024 - 08:49 EST
This incident affected: APIs and Integrations.