Issues Saving Updates to Contacts
Incident Report for SharpSpring
Resolved
Our team has released an update to ensure all leads are appearing in the system. Any newly added leads to the system will appear within the Contact Manager. This incident is resolved.

If you continue to experience any issues with the Contact Manager or creating Contacts, please reach out to our Support team.
Posted Feb 28, 2024 - 09:35 EST
Update
Our team is continuing to monitor the behavior and is still diligently working towards a full fix. Our team will provide updates to our customers as the developers share their progress.
Posted Feb 27, 2024 - 16:56 EST
Update
Our team completed a backfill of new contacts to ensure they appear in the contact manager. All contacts which were added to the system leading up to 1:30 pm ET on February 26th are now showing in the system.

All newly added leads continue to be created in the system, but for some customers may not immediately show up in the Contact Manager. Our team is continuing the work necessary to remove this delay and ensure leads appear in the contact manager immediately upon creation.
Posted Feb 27, 2024 - 09:18 EST
Monitoring
Our systems team has identified the cause of the contacts not appearing within contact manager. They have released an update so that new contacts added to the system via import, forms, and Salesforce Sync appear.

Our team is also resyncing the new data to ensure all contacts added during the outage appear within the account. This process will take several hours to complete. We will update this status page once this process is completed.
Posted Feb 26, 2024 - 15:57 EST
Investigating
Our team has received reports that new contacts added to the system via import, forms, and Salesforce Sync are not appearing within the contact manager. Some customers have also reported that changes to existing contacts are not showing in the contact manager.

Our team is investigating these behaviors and working to resolve them as quickly as possible.
Posted Feb 26, 2024 - 09:21 EST
This incident affected: Contacts/Leads (Contact Manager, Contact Record/Lead Page).