Widgets from Custom Reports and Launchpad are not loading for some customers

Incident Report for SharpSpring

Resolved

Our team has implemented a fix to the Launchpad and Custom Report widget errors. If you continue to experience this, please contact Support.
Posted Aug 08, 2025 - 20:58 EDT

Investigating

Report widgets from the Launchpad and Custom Reports are not loading for some customers. Our team is currently investigating the issue. We will provide further updates as they become available. Thank you for your patience.
Posted Aug 08, 2025 - 20:01 EDT
This incident affected: Reporting.