Forms not Loading for some customers

Incident Report for SharpSpring

Resolved

Our team has confirmed that the fix implemented has successfully restored full functionality for all impacted customers. We have completed monitoring and verified that the system is operating normally.

If you continue to experience issues with your forms, please contact our support team for further assistance.

Thank you.
Posted May 15, 2025 - 13:01 EDT

Monitoring

Our team has implemented a fix to address the issue where some customers were experiencing forms not loading correctly or showing 404 errors.

We are currently monitoring the system to ensure the fix has fully restored functionality for all impacted customers.

We appreciate your continued patience. If necessary, we will provide another update. If you continue to experience issues with your forms, please reach out to our support team.
Posted May 15, 2025 - 11:57 EDT

Investigating

We are currently investigating reports that some customers are experiencing issues with forms. Reports indicate that forms on websites are showing errors, specifically 404 errors, for some customers.

Our team is aware of this issue and is actively working to restore full functionality to forms.

We will provide further updates as they become available. Thank you for your patience.
Posted May 15, 2025 - 11:42 EDT
This incident affected: Forms Delivery (Forms Serving, Form Submissions Processing).