Some Customers Experiencing Errors When Logging In

Incident Report for SharpSpring

Resolved

We have received confirmation that this has been resolved and all functions are restored.
Posted Dec 03, 2025 - 13:34 EST

Monitoring

Successful Logins have been identified and we are now monitoring the platform for further success to confirm a fix has been implemented.
Posted Dec 03, 2025 - 11:05 EST

Identified

We are closely investigating the connection between our MFA provider and Lead Gen & CRM. Users may experience errors when attempting to use our software. We are working to get this resolved / monitoring the service for updates as quickly as we can.
Posted Dec 03, 2025 - 09:55 EST
This incident affected: SharpSpring Application.