Landing Page Errors
Incident Report for SharpSpring
Resolved
This incident has been resolved.
Posted May 21, 2020 - 15:33 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 21, 2020 - 13:44 EDT
Identified
We're aware of a problem that is causing landing pages to be unavailable for some SharpSpring users. We've identified the cause of the problem and are actively working to resolve it. We hope to have everything back to normal as soon as possible.
Posted May 21, 2020 - 11:09 EDT
This incident affected: Landing Pages Serving.