Login Problems

Incident Report for SharpSpring

Resolved

This incident has been resolved.
Posted Sep 25, 2019 - 16:18 EDT

Monitoring

All SharpSpring users are unable to log in. We're actively working to resolve this problem, and we hope to have everything back to normal as soon as possible.
Posted Sep 25, 2019 - 16:17 EDT
This incident affected: SharpSpring Application.