Salesforce Syncs Delayed
Incident Report for SharpSpring
Resolved
Our team has monitored Salesforce sync overnight and confirmed that Salesforce sync is operating normally for all users.

If you continue to experience any issues with Salesforce sync, please reach out to our support team for further assistance.
Posted Mar 01, 2024 - 09:27 EST
Monitoring
Our team has released an update to fix and resume Salesforce syncs for all customers. Some customers may see delays with Salesforce syncing as our system works to catch up on all sync updates.

We will continue to monitor the progress of Salesforce syncs before resolving this incident.
Posted Feb 29, 2024 - 16:07 EST
Investigating
Our team has recently identified an issue with the Salesforce integration for Lead Gen & CRM. Some accounts may see that syncs from Salesforce are occurring on a slower cadence. Some accounts may temporarily see that data is not syncing from Salesforce.

Our team is actively working to address the delays with Salesforce syncs. We will continue to post updates about the Salesforce sync here.
Posted Feb 28, 2024 - 09:35 EST
This incident affected: APIs and Integrations.