Error Messages when Saving Opportunities & Errors with Opportunity Triggers
Incident Report for SharpSpring
Resolved
Our team has continued to perform extensive testing and confirmed that opportunities continue to save appropriately and opportunity workflows continue to process as intended across customer accounts.

If you continue to experience any issues with your Opportunities or Opportunity Workflows, please contact Support for assistance investigating and troubleshooting.
Posted Sep 01, 2023 - 12:39 EDT
Monitoring
Our development team has released an update into production to correct the behavior of opportunities. The update from our development team will ensure that all customers can create and save new opportunities, updated existing opportunities without errors, and trigger opportunity workflows.

Our team will continue to monitor the results of the update and ensure the outage if fully addressed by this update before moving this incident to a Resolved state.

If you continue to experience errors when creating or updating opportunities, please reach out to Support.
Posted Aug 31, 2023 - 17:02 EDT
Update
Our team has released an update that will allow users to update existing opportunities without receiving false error messages.

However, customers are still reporting that changes saved to opportunities are not activating Opportunity Triggers on workflows.

Our team is continuing to develop a resolution for this as quickly as possible.
Posted Aug 29, 2023 - 17:37 EDT
Update
Our team is continuing their work to address this behavior. We will continue to provide further updates here as soon as possible.
Posted Aug 29, 2023 - 09:20 EDT
Update
Our team is continuing to work diligently to address this issue. We will share further updates here as they become available.
Posted Aug 25, 2023 - 09:47 EDT
Identified
Our team has received reports of the following error message appearing when attempting to save updates to opportunities: "Save Opportunity Error. Please try again." The updated information successfully saves on the opportunity despite the error message.

Our team has also discovered that changes to opportunities are not activating Opportunity Triggers on workflows.

Our team is working diligently to address these opportunity errors. We will continue to post updates on this incident to this page.
Posted Aug 24, 2023 - 12:09 EDT
This incident affected: SharpSpring Application and Workflows Processing.