Workflow Delays
Incident Report for SharpSpring
Resolved
This incident has been resolved.
Posted Feb 22, 2021 - 17:44 EST
Identified
We're aware of a problem which is causing some SharpSpring users to be unable to add contacts to new Workflow Action Groups. We're investigating the cause of this and hope to have it resolved shortly.
Posted Feb 22, 2021 - 15:11 EST
This incident affected: Workflows Processing.